Необходимые моды → ModLoader (1.7.2-1.7.4)  

ModLoader (1.7.2-1.7.4)

 Новая версия популярного дополнения Minecraft - ModLoader 1.7.2-1.7.4. ModLoader - очень популярный пак файлов среди игроков Minecraft, который пользуется огромным спросом, ведь он используется для правильной, корректной работы модов, которые мы все так любим ставить на наш клиент Minecraft. Эта версия отлично подойдёт как для 1.7.2, так и для 1.7.4...

 

Скачать с сайта - modloader-1.7.2-1.zip [179,99 Kb] (cкачиваний: 359)

 

Установка:
  1. Запустите последний лаунчер 1.7.4
  2. Перейдите в %appdata%/.minecraft/versions
  3. Переименуйте папку 1.7.4 в 1.6.4ML
  4. Зайдите в нее и также переименуйте файлы .jar и .json
  5. Откройте json через текстовый редактор и отредактируйте строчку "id": "1.7.4", на "id": "1.7.4ML"