Необходимые моды → ModLoaderMP (1.5.2)  

ModLoaderMP (1.5.2)

 ModLoaderMP (1.5.2) - Необходимый мод, который используют при установке других модов Minecraft. Сам ModLoaderMP - это небольшой пак файлов, который служат для корректной работы многих модов. Как вы могли заметить, его название схоже с ModLoader. Они действительно похожи, но этот пак файлов (мод) нужен немного для других модов. Также мод выполняет и другие функции, но мы их просто не замечаем...

 

Скачать с сайта - 2967293.modloadermp-1.5.2-v1.zip [27,37 Kb] (cкачиваний: 1804)

 

Установка:
  1. Скачать ModLoaderMP.
  2. Вытащить из архива файлы, можно воспользоваться 7-Zip или WinRAR.
  3. В целях безопасности можно сделать резервную копию minecraft.jar.
  4. Те файлы, которые мы получили в результате распаковки, переместить в minecraft.jar.
  5. Обязательно удалить папку "META-INF".
  6. Радоваться жизни. 
 
Уважаемый посетитель, Вы зашли на сайт как незарегистрированный пользователь. Мы рекомендуем Вам зарегистрироваться либо войти на сайт под своим именем.

Дата: 24-05-2013, 20:30   |   Опубликовал: SoDeOn   |   Просмотров: 11644   |   Комментарии (0)

Приветствую тебя, посетитель моего сайта! Тут ты можешь найти разные моды, карты, читы - да впринципе всё по вселенной Minecraft.

Подпишись на создателя сайта, будь в курсе последних новостей мира Minecraft!