Необходимые моды → Render Player API (1.5.1)  

Render Player API (1.5.1)

 Нужный мод для работы некоторых модов для Minecraft 1.5.1. Как я уже написал, мод необходим для правильной и корректной работы некоторых модов (AssassinCraft, например). Установка и работа мода очень проста, поэтому сложностей не возникнет. Этот мод используется только для правильно работы модов, а так редко где используется. Так, что ставьте по надобности...

 

Скачать с сайта - render-player-api-1.5.1.zip [85,35 Kb] (cкачиваний: 1235)

 

Установка:
  1. Скачать архив и распаковать.
  2. Все файлы из архива перенести в minecraft.jar
 
Уважаемый посетитель, Вы зашли на сайт как незарегистрированный пользователь. Мы рекомендуем Вам зарегистрироваться либо войти на сайт под своим именем.

Дата: 29-03-2013, 20:10   |   Опубликовал: SoDeOn   |   Просмотров: 8246   |   Комментарии (0)

Приветствую тебя, посетитель моего сайта! Тут ты можешь найти разные моды, карты, читы - да впринципе всё по вселенной Minecraft.

Подпишись на создателя сайта, будь в курсе последних новостей мира Minecraft!