Необходимые моды → ModLoader (1.5.1)  

ModLoader (1.5.1)

 Новая версия ModLoader для Minecraft версии 1.5.1. ModLoader - это очень популярный мод, который необходим почти всем игрокам Minecraft. Он используется для правильной, корректной работы остальных модов и читов, которые вы будете устанавливать на ваш клиент. Также ModLoader исправляет множество ошибок как с клиентом, так и с различными объектами, рецептами  и прочего. Так, что советую этот мод устанавливать всем.

 

Скачать с сайта - modloader-1.5.1.zip [191,51 Kb] (cкачиваний: 175)

 

Установка:
  1. Откройте .minecraft/bin/minecraft.jar с помощью 7zip или WinRAR
  2. Удалите папку META-INF (если есть)
  3. Поместите все из архива с ModLoader’ом в открытый Minecraft.jar
  4. Играйте!
 
Уважаемый посетитель, Вы зашли на сайт как незарегистрированный пользователь. Мы рекомендуем Вам зарегистрироваться либо войти на сайт под своим именем.

Дата: 23-03-2013, 09:11   |   Опубликовал: SoDeOn   |   Просмотров: 7114   |   Комментарии (0)

Приветствую тебя, посетитель моего сайта! Тут ты можешь найти разные моды, карты, читы - да впринципе всё по вселенной Minecraft.

Подпишись на создателя сайта, будь в курсе последних новостей мира Minecraft!